bbiboll原公式

求助编辑BBIBOLL多空布林线选股公式

N:=10;BOLL:=MA(CLOSE,N);
UB:=BOLL+2*STD(CLOSE,N);
LB:=BOLL-2*STD(CLOSE,N);
XG:LOW<LB AND CROSS(CLOSE,LB);
这样就可以了。{个人看法,仅供参考。}

BBIBOLL收口选股公式

收口副度N:0-100;调最后一行的N。

CV:=CLOSE;

BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;

UPR:=BBIBOLL+6*STD(BBIBOLL,11);

DWN:=BBIBOLL-6*STD(BBIBOLL,11);

D:=(UPR-DWN)/DWN*100;

D1:BETWEEN(D,0,N)AND(BETWEEN(C,BBIBOLL,UPR));

效果图6%测试

BBIBOLL选股公式

收口副度N:0-100;调最后一行的N。 CV:=CLOSE; BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4; UPR:=BBIBOLL+6*STD(BBIBOLL,11); DWN:=BBIBOLL-6*STD(BBIBOLL,11); D:=(UPR-DWN)/DWN*100; D1:BETWEEN(D,0,N)AND(BETWEEN(C,BBIBOLL,UPR)); 效果图6%测试

求BBIBOLL收口选股公式

n 0 2 1.05
"bbiboll,upr"/"bbiboll,dwn"<=n
参数N可以调整。

多空布林线怎么运用?优化布林线又是怎么设置呢?求大神解答。

用法:
1、轨道收敛时股价向上突破为买入信号,向下突破为卖出信号;
2、轨道极度发散,且股价超越上轨时为卖出信号,股价跌穿下轨时为买入信号
多空布林线指标的变化过程其实就是开口和收口过程,开口必收,收口必开,出轨必回。

股票中布林线参数设置

打开软件看看就知道了,我用的是同花顺。
这个指标不常用的,它主要看中长线的走势。